Автор Тема: проблема с DVD-ROM  (Прочитано 1714 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн slavamrov

  • Новичок
  • *
  • Сообщений: 38
  • Пользователь «Game Edition»
    • Просмотр профиля
проблема с DVD-ROM
« : 02 Февраля 2011, 11:13:20 »
такая проблема:
включаю я компьютер и вижу где IDE CHANNEL много вокл знаков(!)
захожу в BIOS и там пишет
                             IDE CHANNEL 0 Master [VEAC!DW-553GA!!!]
                              IDE CHANNEL 0 Slave [none]
                              IDE CHANNEL 1 Master [none]
                               IDE CHANNEL 1 Slave [WDC WD 800............]
                 если отключить жёсткий диск и dvd-rom то там везде будет стоять none а если подключить dvd-rom там
                  будет стоять везде none кроме
                              IDE CHANNEL 0 Master     [VEAC!DW-553GA!!!] 
        получается это dvd-rom
               когда зашёл в операционную систему вообще dvd-rom не видит а вроде раньше всё нормально работало

                это dvd-rom сломан и надо купить новый?

Оффлайн Ю.А.

  • Модератор
  • *****
  • Сообщений: 2584
  • Пол: Мужской
    • Просмотр профиля
Re: проблема с DVD-ROM
« Ответ #1 : 02 Февраля 2011, 15:48:20 »
Цитировать
это dvd-rom сломан и надо купить новый?

Или шлейф накрылся, или порт :-)
А вообще-то у Вас, slavamrov, HDD и CD установлены не оптимально,
поменяйте на:
IDE CHANNEL 0 Master - [WDC WD 800............]
IDE CHANNEL 1 Slave - CD/DVD
с коррекцией настроек в Bios Setup, заодно и выясните - Порт? Шлейф? или DVD.
ПРАВИЛА ФОРУМА               F.A.Q.