Автор Тема: Нет звука вообще. И не устанавливается драйвер - пишет ошибку  (Прочитано 25315 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн zipa63

  • Новичок
  • *
  • Сообщений: 2
  • Пользователь «Game Edition»
    • Просмотр профиля
Я что только уже не пробовал, облазил весь инет в поисках совета:вот неплохой вроде -
Запустите regedit.exe под SYSTEM аккаунтом. Это легко осуществить при помощи банального планировщика:
      Код:
      at hh:mm /interactive regedit
      , где hh:mm это время старта данного задания (просто добавьте 1 минуту к текущему времени и подождите пока запустится regedit).
   2. Удалите ветку "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\HDAUDIO" (под админским аккаунтом это невозможно /если предварительно не дать себе права/, поэтому мы были вынуждены проделать вышеописанные действия).
   3. Запустите "Диспетчер устройств" (devmgmt.msc). Вы увидите "Аудиоустройство на шине High Definition Audio" с желтым знаком вопроса в секции "Другие устройства" (но не в секции "Звуковые, видео и игровые устройства" как раньше).
   4. Теперь Вы можете установить любую версию "Realtek High Definition Audio driver" без ошибок (в моем случае это Release 1.79). Можно использовать setup.exe из инсталляционного пакета драйвера или выбрать "Обновить драйвер..." в контекстном меню "Аудиоустройство на шине High Definition Audio" и указать на каталог WDM дистрибутива драйвера.

Но только у меня не получается запустить реестр таким способом.
Народ, у всех изначально звук есть? или может у кого-то тоже нет
« Последнее редактирование: 08 Июня 2010, 14:36:19 от zipa63 »

Оффлайн Jaxx Colgate

  • Ветеран
  • *****
  • Сообщений: 1387
  • Пол: Мужской
  • Пользователь «Game Edition»
    • Просмотр профиля
http://game-edition.ru/drajvera/modificirovanye-i-oblegchennye-drajvera-dlya-zvukovyh-kart/ - здесь есть драйвера, и подробная инструкция что делать в таких случаях.

Оффлайн hutnet2

  • Новичок
  • *
  • Сообщений: 37
  • Пользователь «Game Edition»
    • Просмотр профиля
Проблемма такая...
Сегодня установил первый раз сборку, установил драйвера все встало ок:
НО! при попытки воспроизвести любой файл будь то это mp3 или avi, wma, и другие нету звука, не в одном плеере ставил разные WMP, KLMKP(новая версия-сегодня скачал), winamp тоже новый, aimp, media clasic. Ошибок не каких нету, в плеере цветомузыка движеться, а звука нету, ЧТО САМОЕ ИНТЕРЕСНОЕ!!! в панеле управление в свойствах звука при при проверки все работает , в программе Audio Accessories от драйвера AC\97 нажимаешь проверить динамики звук ЕСТЬ

Помогите , зарание спасибо!!!

Оффлайн Андрей Чемской

  • Новичок
  • *
  • Сообщений: 47
  • Пол: Мужской
  • Жду «Windows 7 Game Edition»
    • Просмотр профиля
может у тебя в свойствах не выбрана твоя звуковая карта?
пуск - панель управления - звуки и аудиоустройства - вкладки "аудио" и "речь". Посмотри, может чего глюкануло и выбрать надо...

Если не получится, то попробуй открыть винамп и там выбрать свою звуковую карту, может тоже не выбрана.

Кодеки ставил?

Оффлайн hutnet2

  • Новичок
  • *
  • Сообщений: 37
  • Пользователь «Game Edition»
    • Просмотр профиля
все заработало спасибо!!! втупил ,была выбрата другая звуковуха в аудио

Оффлайн Эмиль

  • Новичок
  • *
  • Сообщений: 6
  • Пол: Мужской
  • Пользователь «Game Edition»
    • Просмотр профиля
ПАЦАНЫ помогите-ка мне у меня я когда включаю проигрыватель с музыкой и он мне говорит сразу же: Проигрывателю Windows Media не удается воспроизвести файл из-за неисправности звукового устройства. Возможно, на компьютере не установлено звуковое устройство, оно используется другой программой или


и звука вообще нету даже просто когда в инете слушаю музыку в наушниках и так нету звука(как быть*

Оффлайн Jaxx Colgate

  • Ветеран
  • *****
  • Сообщений: 1387
  • Пол: Мужской
  • Пользователь «Game Edition»
    • Просмотр профиля
ПАЦАНЫ помогите-ка мне у меня я когда включаю проигрыватель с музыкой и он мне говорит сразу же: Проигрывателю Windows Media не удается воспроизвести файл из-за неисправности звукового устройства. Возможно, на компьютере не установлено звуковое устройство, оно используется другой программой или


и звука вообще нету даже просто когда в инете слушаю музыку в наушниках и так нету звука(как быть*

Установлены ли драйвера? Откуда брали драйвера? В диспетчере устройств звуковая карта есть?

Оффлайн evgenius_korn

  • Старожил
  • ****
  • Сообщений: 472
  • Пол: Мужской
  • Довольный пользователь «Game Edition»
    • Просмотр профиля
У меня такое постоянно. Проблему решил заменой плеера. А вот мой вопрос: При прослушивании музыки в MP3 формате колонки подхрипывают, а если слушать музыку, но в других форматах, всё звучит нормально. Колонки новые. Плеер: Aimp 2.61 build 560.

Оффлайн Barmaley

  • Старожил
  • ****
  • Сообщений: 320
  • Пользователь «Game Edition»
    • Просмотр профиля
При прослушивании музыки в MP3 формате колонки подхрипывают, а если слушать музыку, но в других форматах, всё звучит нормально. Колонки новые. Плеер: Aimp 2.61 build 560.

может быть проблема настроек УПРАВЛЯЮЩЕЙ ПРОГРАММЫ звуковой карты (предусиление, буст, еффекты объёмного звучания, нормализация и т.п.) или глюк кодеков (может даже системы в целом D))
Существует несколько миллиардов истин, и ни одной абсолютной... Правдой считается всего лишь мнение большинства...

Оффлайн Nikich

  • Новичок
  • *
  • Сообщений: 2
  • Пол: Мужской
  • Пользователь windows
    • Просмотр профиля
если хрипят попробуйте убавить баса

Оффлайн ZED_ZIM

  • Новичок
  • *
  • Сообщений: 10
  • Пользователь «Game Edition»
    • Просмотр профиля
еще может быть проблема:не установлены кодеки;если звуковая встроеная -дрова нада устанавливать без файлов INF

Оффлайн zipa63

  • Новичок
  • *
  • Сообщений: 2
  • Пользователь «Game Edition»
    • Просмотр профиля
Все, решил давно - просто не написал сразу. Решил банальной переустановкой Винды. Видать коряво установилась)) Ща все норм!

Оффлайн Василий

  • Новичок
  • *
  • Сообщений: 1
  • Пользователь «Game Edition»
    • Просмотр профиля
Zipa63,спасибо огромное,помогло!=)