Автор Тема: << Проблемы с интернетом >>  (Прочитано 36455 раз)

0 Пользователей и 1 Гость смотрят эту тему.

Оффлайн valenag

  • Новичок
  • *
  • Сообщений: 3
  • Пользователь «Game Edition»
    • Просмотр профиля
<< Проблемы с интернетом >>
« : 06 Апреля 2011, 15:01:56 »
Суть проблемы в следующем.
В сети несколько компьютеров с XP со статичным IP, один раздает интернет, на всех компьютерах интернт появляется автоматически через шлюз. На свой поставил GameEdition, настроил сеть. Локалку видит, интернета нет, шлюз не появляется. Может службу какую запустить надо?

Оффлайн Ю.А.

  • Модератор
  • *****
  • Сообщений: 2061
  • Пол: Мужской
    • Просмотр профиля
Re: Не видит интернет в локальной сети
« Ответ #1 : 07 Апреля 2011, 05:02:59 »
Цитировать
Может службу какую запустить надо?

Может FAQ какой почитать надо?
ПРАВИЛА ФОРУМА               F.A.Q.

Оффлайн valenag

  • Новичок
  • *
  • Сообщений: 3
  • Пользователь «Game Edition»
    • Просмотр профиля
Re: Не видит интернет в локальной сети
« Ответ #2 : 07 Апреля 2011, 09:22:31 »
Цитировать
Может службу какую запустить надо?

Может FAQ какой почитать надо?

Если подскажите где в FAQ про это написано, буду очень признателен

Оффлайн Март

  • Новичок
  • *
  • Сообщений: 15
  • Пол: Мужской
  • Пользователь «Спецверсия USB Game Edition (FULL)»
    • Просмотр профиля
Re: Не видит интернет в локальной сети
« Ответ #3 : 07 Апреля 2011, 09:59:41 »
Странно, но у меня всё в полном порядке.
ББ (XP лиценз.) и раздает интернет на бук (XP GE) и бук (Mac os). Локалка обнаруживается,
проверено играми по сетке.
Все IP статичные, Настроил по какой-то из статей в Яндексе, очень легко и быстро,
ничего нового не придумывал.
Так что Яндекс или Google вам в помощь.

Оффлайн valenag

  • Новичок
  • *
  • Сообщений: 3
  • Пользователь «Game Edition»
    • Просмотр профиля
Re: Не видит интернет в локальной сети
« Ответ #4 : 07 Апреля 2011, 10:13:14 »
Странно, но у меня всё в полном порядке.
ББ (XP лиценз.) и раздает интернет на бук (XP GE) и бук (Mac os). Локалка обнаруживается,
проверено играми по сетке.
Все IP статичные, Настроил по какой-то из статей в Яндексе, очень легко и быстро,
ничего нового не придумывал.
Так что Яндекс или Google вам в помощь.

Проблем нет не в локалке, не в железе. Так как 5 машин отлично работают и моя работала пока GE непоставил

Оффлайн malayshin

  • Новичок
  • *
  • Сообщений: 1
  • Пользователь «Game Edition»
    • Просмотр профиля
Re: Не видит интернет в локальной сети
« Ответ #5 : 07 Апреля 2011, 14:41:25 »
4 компа ,на одном 7ка на трех Game Ed. усё прекрасно работает,через маршрутизатор. [gamer]

Оффлайн Март

  • Новичок
  • *
  • Сообщений: 15
  • Пол: Мужской
  • Пользователь «Спецверсия USB Game Edition (FULL)»
    • Просмотр профиля
Re: Не видит интернет в локальной сети
« Ответ #6 : 07 Апреля 2011, 18:19:47 »
Проблем нет не в локалке, не в железе. Так как 5 машин отлично работают и моя работала пока GE непоставил

я уверен что дело ни в GE

Оффлайн Ю.А.

  • Модератор
  • *****
  • Сообщений: 2061
  • Пол: Мужской
    • Просмотр профиля
ПРАВИЛА ФОРУМА               F.A.Q.

Оффлайн a11mani

  • Новичок
  • *
  • Сообщений: 1
  • Пользователь «Game Edition»
    • Просмотр профиля
Не запускается служба DHCP
« Ответ #8 : 18 Июня 2011, 07:44:27 »
Добрый день!
Установил себе сборку с Вашего сайта. Доволен ей кроме одного момента - не могу подлкючиться к интернету.
Инет - адсл. Модем раздает адресса, соответственно в настройках подключения на компе - получение адресса автоматически.
Но... При подключении к модему - "Выполняется получение сетевого адресса" ... и адресс так и не присваивается.
В настройках служб - служба DHCP - тип запуска - автоматом. Но она не запущена. При запуске вручную - выдает ошибку - "не удалось запустить дочернюю службу.

P.S. Рядом - бук с win 7 - инет есть через тот же модем. Настройки - те же.

Подскажите решение?

Оффлайн vl.shevchuk

  • Ветеран
  • *****
  • Сообщений: 569
    • Просмотр профиля
Re: Не запускается служба DHCP
« Ответ #9 : 18 Июня 2011, 11:55:01 »
После выставления службы DHCP на автоматический запуск просто перезагрузите компьютер, она уже будет запущена.

Оффлайн p0lutrup

  • Новичок
  • *
  • Сообщений: 2
  • Пользователь «Game Edition»
    • Просмотр профиля
Re: Не запускается служба DHCP
« Ответ #10 : 19 Июня 2011, 12:17:43 »
не помогает...

Оффлайн vl.shevchuk

  • Ветеран
  • *****
  • Сообщений: 569
    • Просмотр профиля
Re: Не запускается служба DHCP
« Ответ #11 : 19 Июня 2011, 13:14:18 »
       Что именно не помогает? Службы DHCP и DNS должны быть выставлены на автомат, после перезагрузки они включатся. Если система запускалась при уже запущенном ADSL-модеме, то сеть сразу уж и будет готова. Если вы подключаете модем уже после включения компа, и имеете нескончаемо долгое получение сетевого адреса, то зайдите в сетевые подключения/Подключение по локальной сети/Свойства/Протокол интернета TCP/IP - Свойства. Там будет стоять подключение автоматом или вручную (как уже было высталено), жмите ОК, на ранее открытом окне тоже ОК, оно подумает пару секунд, применит, и будет вам интернет. Если вы постоянно включаете интернет уже после загрузки системы (интересно, зачем так делать), то, чтобы каждый раз не повторять вышеописанную процедуру, включаете службу "Автонастройка проводного доступа" на автомат, будет вам лишняя служба крутиться в памяти.

Оффлайн p0lutrup

  • Новичок
  • *
  • Сообщений: 2
  • Пользователь «Game Edition»
    • Просмотр профиля
Re: Не запускается служба DHCP
« Ответ #12 : 19 Июня 2011, 13:46:36 »
       Что именно не помогает?


Службы DNS и DHCP выставленны на автомат. Модем подключен постоянно. При запуске системы - "нескончаемо долгое получение сетевого адреса" (в службах состояние - DNS запущена, DHCP - нет)

Оффлайн vl.shevchuk

  • Ветеран
  • *****
  • Сообщений: 569
    • Просмотр профиля
Re: Не запускается служба DHCP
« Ответ #13 : 19 Июня 2011, 15:29:19 »
Еще советуют запустить на автомат службу Модуль поддержки NetBIOS через TCP/IP, хоть у меня и без нее все нормально работает.

Оффлайн pti4a

  • Новичок
  • *
  • Сообщений: 4
  • Пользователь «Game Edition»
    • Просмотр профиля
<< Проблемы с интернетом >>
« Ответ #14 : 09 Августа 2011, 15:42:47 »
Прочитав темы этого раздела, не нашла решение своей. Проблема в том, что папка сетевые подключения девственно чиста, создать новое не получается, мастер настройки сети пишет "не удалось найти сетевое оборудование".
Это ноутбук, он подключен к интернету через другой комп по сетевому кабелю, выталась подключить его напрямую, та же фигня. по факу уже все перепробовала, ничего не помогло, с другими версиями винды таких проблем не было, помогите плиз, ноутбук мужа, очень просит, сам он не шарит, решила поставить ему эту сборку из-за on-line игры, т.к. ноутбук слабый, а играть хочется